Hypervisor konnte nicht gestartet werden

MicrosoftHyper-V-LogoWenn dieser Satz kommt freut man sich mitnichten – ich jedenfalls. Für die kommende LAN-Party nun extra einen kleinen Server besorgt mit einer Intel® Xeon®  E3-1235 CPU – welche laut Datenblatt VT-d und Execute-Disable-Bit Funktion. Beides obligatorisch für den Hyper-V.

Einer der am meist zitierten MS-KB Artikel ist hier KB2490458. Dieser besagt eben, dass die  Data Execution Prevention (DEP) nicht aktiv ist. Diese Einstellung kann man i. d. R. über das BIOS aktivieren kann (Quelle: http://www.fxproxy.org/)

hp-dl380-bios-3-1photo-2

das habe ich auch getan.. aber erst nach der Installation als es eben auffiel.

Nachdem ich das BIOS zurückgesetzt habe und auch versucht habe Windows beizubringen im Bootprozess den Hypervisor zu starten, habe ich mich entschlossen Windows Server komplett neu aufzusetzen. Dies erschien jetzt als die einzig sinnvolle Aktion. Und siehe da.. es hat wirklich geholfen. Über WMI kann man z. B. auch abfragen ob die oben genannten Techniken präsent sind und beides war.

Darum merke: Vorher die BIOS-Einstellungen kontrollieren und dann erst Installieren.

Wenn jemand eine bessere Lösung hat – bitte in die Kommentare rein!

Über den Autor Danny Sotzny

Hallo, ich bin Danny Sotzny und bin Software- entwickler und Fotograf. Dabei beschäftige ich mich mit aktuellen Technologien und bekannten Problemen. Schwerpunkte setze ich bei der Webentwicklung (PHP/JS) und der Software- entwicklung mit .NET (C#). Der Blog dient für mich selbst als Gedächtnishilfe für typische und alltägliche Probleme, aber auch persönliche Erlebnisse werden veröffentlicht. Ich betreibe zusätzlich noch Foto-Sotzny.de für meine Fotografien und sotzny.net, was meine Webseite für die Softwareentwicklung ist.

Leave a Reply

See also:

%d Bloggern gefällt das: